Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Why can't I get on MintyFresh??? Is it because of 1.2.3???
03-15-2012, 01:35 PM
Post: #4
RE: Why can't I get on MintyFresh??? Is it because of 1.2.3???
(03-14-2012 07:19 PM)jreno Wrote:  hey guys its jreno!! haunt seen any of u in a while....cause I can't get on Undecided
Im sure many of u r having the same problem so plz reply with an answer
Thanks!
-jreno

Pretty sure we always tell you guys NOT to upgrade when new releases come out if you want to play on the server.


Messages In This Thread
RE: Why can't I get on MintyFresh??? Is it because of 1.2.3??? - Moparx - 03-15-2012 01:35 PM



User(s) browsing this thread: 1 Guest(s)